Back to overview
Resolved

CMS performance

Jul 1, 2026 at 7:23am UTC
Affected services
Server 1 (Prod1)

Resolved
Jul 2, 2026 at 6:41am UTC

The performance issue affecting the CMS has been resolved, and the system is currently running stably. We are continuing to actively monitor the situation to ensure everything remains stable. Thank you for your patience.

Created
Jul 1, 2026 at 7:23am UTC

We are currently aware that some customers are experiencing slower than usual response times in the CMS. Our team has identified the issue and is actively working on a resolution. We'll share another update as soon as we have more information.

Thank you for your patience.