Back to overview
Degraded
Scheduled Update in Progress
Jun 10, 2026 at 5:26pm UTC
Affected services
Server 1 (Prod1)
Resolved
Jun 10, 2026 at 8:00pm UTC
We have successfully migrated your data to the Dutch cloud. Everything is up and running, and you can now edit your website in Plate again.
Is something not working as expected? Please let us know via support.platecms.com and we'll help you right away.
Affected services
Created
Jun 10, 2026 at 5:26pm UTC
We are currently migrating your data to the Dutch cloud.
Your website(s) will remain live and accessible to visitors. However, editing in Plate is temporarily disabled.
Tip: Open your site in an incognito or private window to see the live version without being logged in.
Affected services