
Temporary disruption. We’re working on a fix
Started 16 Jun at 11:31am CEST, resolved 16 Jun at 01:28pm CEST.
Resolved
We’ve taken targeted action based on our investigation. It appears that one specific site was the focus of the attack. To prevent further impact on other websites, we’ve temporarily taken this site offline.
All other services are now operating as expected. We continue to monitor the situation closely and are taking additional steps to prevent future incidents. Thank you for your understanding.

Created
We are currently experiencing a service disruption due to a targeted attack on our platform. As a result, some services are temporarily unavailable. Our team responded immediately and is working hard to resolve the issue.
We’ll keep you updated on progress through this page. Our apologies for the inconvenience, and thank you for your patience.