Get in touch
Back
Resolved

Downtime due to failed deployment

Started 20 Jan at 10:43am CET.

Server 1 (Prod1)
Created

A failed deployment caused short downtime for all root endpoints (home pages) of sites on the Plate Multisite.

Posted 20 Jan at 10:43am CET.