Back to overview
Resolved

Dashboard is unavailable

Oct 18, 2024 at 10:32am UTC
Affected services
Server 1 (Prod1)

Resolved
Oct 18, 2024 at 10:32am UTC

The issue is solved. You can reach your dashboard again.