Back to overview
Resolved
Firewall handles certain IP addresses too strictly
Oct 11, 2024 at 7:00am UTC
Affected services
Server 1 (Prod1)
Resolved
Oct 11, 2024 at 7:56am UTC
We have removed a specific blocking rule and it seems that this is a solution.
Affected services
Created
Oct 11, 2024 at 7:00am UTC
Currently, certain IP addresses are being blocked by our firewall. We are investigating the problem.
Affected services