Back to overview
Resolved
Decreased server reachability solved
Jul 3, 2024 at 2:30pm UTC
Affected services
Server 1 (Prod1)
Resolved
Jul 3, 2024 at 2:30pm UTC
The problem was found and resolved. Due to a misconfiguration the prerender framework caused a delay in processing requests.
Affected services