Back to overview
Resolved
Decreased server reachability
Jul 3, 2024 at 1:48pm UTC
Affected services
Server 1 (Prod1)
Resolved
Jul 3, 2024 at 1:48pm UTC
We observe a decreased reachability for sites on Plate. We are investigating the cause, our apologies for any inconvenience.
Affected services