Back to overview
Resolved
Slower performance than usual
Jun 18, 2024 at 11:21am UTC
Affected services
Server 1 (Prod1)
Resolved
Jun 18, 2024 at 11:27am UTC
We encountered an issue while redeploying our servers, but it's now resolved. Our servers are back to normal operation. We apologize for the inconvenience and thank you for your patience!
Affected services
Created
Jun 18, 2024 at 11:21am UTC
We're currently experiencing slower than usual server performance. Our team is actively investigating the issue and working to restore full speed as soon as possible. Thank you for your patience and understanding!
Affected services