Back to overview
Resolved

Assets not served correctly

Mar 8, 2024 at 4:02pm UTC
Affected services
Server 1 (Prod1)
Server 2 (Prod2)

Resolved
Mar 8, 2024 at 4:29pm UTC

We've come up with a quick fix. All assets are served again. We'll do some further fixes next week.

Created
Mar 8, 2024 at 4:02pm UTC

We're aware of issues with serving assets. Our team is actively investigating. Updates to follow.