Back to overview
Resolved
Server delay
Feb 13, 2024 at 11:01am UTC
Affected services
Server 1 (Prod1)
Resolved
Feb 13, 2024 at 11:20am UTC
The delay is over! We are still investigating what could have caused this. We see a high CPU usage of the database, but not a lot of requests of any kind.
Affected services
Created
Feb 13, 2024 at 11:01am UTC
We are currently experiencing some delay on our servers. We are watching it with attention.
Affected services