Back to overview
Resolved

DNS resolution is failing

Aug 31, 2023 at 1:00pm UTC
Affected services
Server 2 (Prod2)

Resolved
Aug 31, 2023 at 1:49pm UTC

The provider has resolved the incident. We are backup again.

Created
Aug 31, 2023 at 1:00pm UTC

The DNS server for the domain handboek.app is unresponsive. We're currently reaching out to the provider for assistance.