Back to overview
Resolved
Some sites unavailable
Jul 12, 2023 at 10:12am UTC
Affected services
Server 1 (Prod1)
Server 2 (Prod2)
Resolved
Jul 12, 2023 at 10:26am UTC
The fix has been deployed. This incident is closed
Affected services
Updated
Jul 12, 2023 at 10:16am UTC
We identified the issue and are currently working on a fix. This should not be taking long
Affected services
Created
Jul 12, 2023 at 10:12am UTC
Due to an issue are some sites not available. We are working on it
Affected services