Back to overview
Resolved
Incorrect DNS settings
Jul 6, 2023 at 7:20am UTC
Resolved
Jul 6, 2023 at 7:41am UTC
The DNS settings are fixed by the client. The sites are back online.
Affected services
Created
Jul 6, 2023 at 7:20am UTC
This server has downtime because of an incorrect setting in the DNS caused by the client. They are working on a fix.
Affected services