Back to overview
Resolved
Problems with deployment
Jun 7, 2023 at 8:15am UTC
Affected services
Server 2 (Prod2)
Resolved
Jun 7, 2023 at 8:20am UTC
The problems with deployment are resolved. This status update has been closed
Affected services
Updated
Jun 7, 2023 at 8:17am UTC
We have fixed the issue on prod2. We are pushing the same fix to yore
Affected services
Created
Jun 7, 2023 at 8:15am UTC
We observe errors on the prod2 and yore clusters and are deploying the fix
Affected services