Back to overview
Resolved
Abnormalities on some sites with fonts
Apr 24, 2023 at 8:59am UTC
Affected services
Server 1 (Prod1)
Server 2 (Prod2)
Resolved
Apr 24, 2023 at 9:35am UTC
The issue has been fixed and deployed. Thank you for your patience.
Affected services
Updated
Apr 24, 2023 at 9:31am UTC
Fix is deploying on our servers.
Affected services
Updated
Apr 24, 2023 at 9:22am UTC
The problem is identified, fix is being implemented.
Affected services
Created
Apr 24, 2023 at 8:59am UTC
Some sites are experiencing minor abnormalities with partially missing font sheets.
Affected services