Service Status Update
Resolved
Sep 18, 2026 at 10:09am UTC
The issue affecting Plate Multisite has been resolved. The outage was caused by a storage-layer problem on our infrastructure provider's side, which affected Redis and other dependent services. The provider restored the storage layer, and the platform is fully operational again.
We recently migrated to a Dutch cloud environment, and we are in active discussions with our provider to identify preventive measures so an incident like this does not recur.
We apologize for the disruption.
Affected services
Updated
Sep 18, 2026 at 9:48am UTC
We are still analyzing the issue and finding a solution. Thank you for your patience.
Affected services
Updated
Sep 18, 2026 at 9:22am UTC
We have identified the root cause and are analyzing a solution.
Affected services
Created
Sep 18, 2026 at 9:15am UTC
We are currently experiencing downtime. Our team is actively investigating the issue and working to restore service as quickly as possible.
We apologize for the inconvenience this may be causing and will share another update as soon as we have more information.
Thank you for your patience.
Affected services