Back to overview
Resolved

Resolved - Service Disruption

Sep 14, 2026 at 11:47am UTC
Affected services
Server 1 (Prod1)

Resolved
Sep 14, 2026 at 11:47am UTC

The brief downtime was caused by a planned database configuration change: our hosting partner, InfoSupport, increased the shared buffer size on the Multisite Prod 1 cluster from 2GB to 4GB, which required a database reboot. The application was unavailable for approximately 2 minutes during this reboot. Service has now been fully restored.