Downtime
Resolved
Sep 4, 2026 at 8:29pm UTC
Our sites are available again. We're currently verifying and monitoring the situation to ensure everything remains stable.
Thank you for your patience during the downtime, we'll continue to keep an eye on things and will update you if anything changes.
Affected services
Updated
Sep 4, 2026 at 7:24pm UTC
Their engineer is currently looking into it, and we're hopeful they'll be able to resolve it quickly.
Affected services
Created
Sep 4, 2026 at 6:44pm UTC
We are currently experiencing downtime. The issue lies with our hosting provider, and we are in contact with them now. We're hopeful they'll be able to resolve it quickly.
We'll keep you updated as soon as we have more information. We apologize for the inconvenience.
Affected services